Installlion's Logo

Installlion.com

How To Install libgstreamer-plugins-bad1.0-dev on jessie

To install libgstreamer-plugins-bad1.0-dev just follow these instructions.

Install libgstreamer-plugins-bad1.0-dev

GStreamer development files for libraries from the "bad" set Debian 8.0 libdevel 1.4.4-2.1+deb8u2

sudo apt-get install libgstreamer-plugins-bad1.0-dev

Which will install libgstreamer-plugins-bad1.0-dev and any other packages on which it depends.

Package Data

Packagelibgstreamer-plugins-bad1.0-dev
Version1.4.4-2.1+deb8u2
MaintainerMaintainers of GStreamer packages
DescriptionGStreamer development files for libraries from the "bad" set
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies