Installlion's Logo

Installlion.com

How To Install libvtk5.8-qt4 on jessie

To install libvtk5.8-qt4 just follow these instructions.

Install libvtk5.8-qt4

Visualization Toolkit - A high level 3D visualization library - Qt runtime Debian 8.0 libs 5.8.0-17.5

sudo apt-get install libvtk5.8-qt4

Which will install libvtk5.8-qt4 and any other packages on which it depends.

Package Data

Packagelibvtk5.8-qt4
Version5.8.0-17.5
MaintainerDebian Science Team
DescriptionVisualization Toolkit - A high level 3D visualization library - Qt runtime
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies