Installlion's Logo

Installlion.com

How To Install python-imposm on jessie

To install python-imposm just follow these instructions.

Install python-imposm

importer for OpenStreetMap data - Python module Debian 8.0 python 2.5.0-3+b2

sudo apt-get install python-imposm

Which will install python-imposm and any other packages on which it depends.

Package Data

Packagepython-imposm
Version2.5.0-3+b2
MaintainerDebian OpenStreetMap Team
Descriptionimporter for OpenStreetMap data - Python module
Distrodebian
Releasejessie
Repomain
Sectionpython

Dependencies