Installlion's Logo

Installlion.com

How To Install amb-plugins on stretch

To install amb-plugins just follow these instructions.

Install amb-plugins

ambisonics LADSPA plugins Debian 9.0 sound 0.8.1-7

sudo apt-get install amb-plugins

Which will install amb-plugins and any other packages on which it depends.

Package Data

Package amb-plugins
Version 0.8.1-7
Maintainer Debian Multimedia Maintainers
Description ambisonics LADSPA plugins
Distro debian
Release stretch
Repo main
Section sound

Dependencies