Installlion's Logo

Installlion.com

How To Install angrydd on stretch

To install angrydd just follow these instructions.

Install angrydd

Angry Drunken Dwarves - falling blocks puzzle game Debian 9.0 games 1.0.1-11

sudo apt-get install angrydd

Which will install angrydd and any other packages on which it depends.

Package Data

Package angrydd
Version 1.0.1-11
Maintainer Debian Games Team
Description Angry Drunken Dwarves - falling blocks puzzle game
Distro debian
Release stretch
Repo main
Section games

Dependencies