Installlion's Logo

Installlion.com

How To Install baloo-kf5 on stretch

To install baloo-kf5 just follow these instructions.

Install baloo-kf5

framework for searching and managing metadata Debian 9.0 utils 5.28.0-2

sudo apt-get install baloo-kf5

Which will install baloo-kf5 and any other packages on which it depends.

Package Data

Packagebaloo-kf5
Version5.28.0-2
MaintainerDebian/Kubuntu Qt/KDE Maintainers
Descriptionframework for searching and managing metadata
Distrodebian
Releasestretch
Repomain
Sectionutils

Dependencies