Installlion's Logo

Installlion.com

How To Install desmume on stretch

To install desmume just follow these instructions.

Install desmume

Nintendo DS emulator Debian 9.0 games 0.9.11-2

sudo apt-get install desmume

Which will install desmume and any other packages on which it depends.

Package Data

Package desmume
Version 0.9.11-2
Maintainer Debian Games Team
Description Nintendo DS emulator
Distro debian
Release stretch
Repo main
Section games

Dependencies