Installlion's Logo

Installlion.com

How To Install eclipse-egit-mylyn On Debian 9

To install eclipse-egit-mylyn just follow these instructions.

Install eclipse-egit-mylyn

Mylyn integration for EGitDebian 9.0devel3.7.0-2
sudo apt-get install eclipse-egit-mylyn

Which will install eclipse-egit-mylyn and any other packages on which it depends.

Package Data

Packageeclipse-egit-mylyn
Version3.7.0-2
MaintainerDebian Java Maintainers <[email protected]>
Home pagehttp://www.eclipse.org/egit/
DescriptionMylyn integration for EGit
Distrodebian
Releasestretch
Repomain
Sectiondevel

Dependencies