Installlion's Logo

Installlion.com

How To Install libgsl-dev on stretch

To install libgsl-dev just follow these instructions.

Install libgsl-dev

GNU Scientific Library (GSL) -- development package Debian 9.0 libdevel 2.3+dfsg-1

sudo apt-get install libgsl-dev

Which will install libgsl-dev and any other packages on which it depends.

Package Data

Package libgsl-dev
Version 2.3+dfsg-1
Maintainer Dirk Eddelbuettel
Description GNU Scientific Library (GSL) -- development package
Distro debian
Release stretch
Repo main
Section libdevel

Dependencies