Installlion's Logo

Installlion.com

How To Install libncurses5-dev on stretch

To install libncurses5-dev just follow these instructions.

Install libncurses5-dev

developer's libraries for ncurses Debian 9.0 libdevel 6.0+20161126-1

sudo apt-get install libncurses5-dev

Which will install libncurses5-dev and any other packages on which it depends.

Package Data

Packagelibncurses5-dev
Version6.0+20161126-1
MaintainerCraig Small
Descriptiondeveloper's libraries for ncurses
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies