Installlion's Logo

Installlion.com

How To Install libqt5sql5-sqlite on stretch

To install libqt5sql5-sqlite just follow these instructions.

Install libqt5sql5-sqlite

Qt 5 SQLite 3 database driver Debian 9.0 libs 5.7.1+dfsg-3+b1

sudo apt-get install libqt5sql5-sqlite

Which will install libqt5sql5-sqlite and any other packages on which it depends.

Package Data

Packagelibqt5sql5-sqlite
Version5.7.1+dfsg-3+b1
MaintainerDebian Qt/KDE Maintainers
DescriptionQt 5 SQLite 3 database driver
Distrodebian
Releasestretch
Repomain
Sectionlibs

Dependencies