Installlion's Logo

Installlion.com

How To Install libsz2 on stretch

To install libsz2 just follow these instructions.

Install libsz2

Adaptive Entropy Coding library - SZIP Debian 9.0 libs 0.3.2-1

sudo apt-get install libsz2

Which will install libsz2 and any other packages on which it depends.

Package Data

Packagelibsz2
Version0.3.2-1
MaintainerAlastair McKinstry
DescriptionAdaptive Entropy Coding library - SZIP
Distrodebian
Releasestretch
Repomain
Sectionlibs

Dependencies