Installlion's Logo

Installlion.com

How To Install ruby-amqp on stretch

To install ruby-amqp just follow these instructions.

Install ruby-amqp

feature-rich, asynchronous AMQP client Debian 9.0 ruby 1.6.0-1

sudo apt-get install ruby-amqp

Which will install ruby-amqp and any other packages on which it depends.

Package Data

Packageruby-amqp
Version1.6.0-1
MaintainerDebian Ruby Extras Maintainers
Descriptionfeature-rich, asynchronous AMQP client
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies