Installlion's Logo

Installlion.com

How To Install ruby-qscintilla2 on stretch

To install ruby-qscintilla2 just follow these instructions.

Install ruby-qscintilla2

QScintilla2 bindings for the Ruby language Debian 9.0 ruby 4:4.14.3-1+b3

sudo apt-get install ruby-qscintilla2

Which will install ruby-qscintilla2 and any other packages on which it depends.

Package Data

Package ruby-qscintilla2
Version 4:4.14.3-1+b3
Maintainer Debian Qt/KDE Maintainers
Description QScintilla2 bindings for the Ruby language
Distro debian
Release stretch
Repo main
Section ruby

Dependencies