Installlion's Logo

Installlion.com

How To Install ruby-sqlite3 on stretch

To install ruby-sqlite3 just follow these instructions.

Install ruby-sqlite3

SQLite3 interface for Ruby Debian 9.0 ruby 1.3.11-2

sudo apt-get install ruby-sqlite3

Which will install ruby-sqlite3 and any other packages on which it depends.

Package Data

Packageruby-sqlite3
Version1.3.11-2
MaintainerDebian Ruby Extras Maintainers
DescriptionSQLite3 interface for Ruby
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies