Installlion's Logo

Installlion.com

How To Install yabasic On Debian 9

To install yabasic just follow these instructions.

Install yabasic

Yet Another BASIC interpreterDebian 9.0interpreters1:2.78.0-1
sudo apt-get install yabasic

Which will install yabasic and any other packages on which it depends.

Package Data

Packageyabasic
Version1:2.78.0-1
MaintainerGraham Inggs <[email protected]>
Home pagehttp://www.yabasic.de
DescriptionYet Another BASIC interpreter
Distrodebian
Releasestretch
Repomain
Sectioninterpreters

Dependencies