Installlion's Logo

Installlion.com

How To Install libdb1-compat on wheezy

To install libdb1-compat just follow these instructions.

Install libdb1-compat

Berkeley database routines [glibc 2.0/2.1 compatibility] Debian 7.0 oldlibs 2.1.3-16

sudo apt-get install libdb1-compat

Which will install libdb1-compat and any other packages on which it depends.

Package Data

Packagelibdb1-compat
Version2.1.3-16
MaintainerColin Watson
DescriptionBerkeley database routines [glibc 2.0/2.1 compatibility]
Distrodebian
Releasewheezy
Repomain
Sectionoldlibs

Dependencies