Installlion's Logo

Installlion.com

How To Install libgdal-dev on wheezy

To install libgdal-dev just follow these instructions.

Install libgdal-dev

Geospatial Data Abstraction Library - Development files Debian 7.0 libdevel 1.9.0-3.1

sudo apt-get install libgdal-dev

Which will install libgdal-dev and any other packages on which it depends.

Package Data

Packagelibgdal-dev
Version1.9.0-3.1
MaintainerDebian GIS Project
DescriptionGeospatial Data Abstraction Library - Development files
Distrodebian
Releasewheezy
Repomain
Sectionlibdevel

Dependencies