Installlion's Logo

Installlion.com

How To Install libgdal-ruby1.8 on wheezy

To install libgdal-ruby1.8 just follow these instructions.

Install libgdal-ruby1.8

Ruby 1.8 bindings to the Geospatial Data Abstraction Library Debian 7.0 ruby 1.9.0-3.1

sudo apt-get install libgdal-ruby1.8

Which will install libgdal-ruby1.8 and any other packages on which it depends.

Package Data

Packagelibgdal-ruby1.8
Version1.9.0-3.1
MaintainerDebian GIS Project
DescriptionRuby 1.8 bindings to the Geospatial Data Abstraction Library
Distrodebian
Releasewheezy
Repomain
Sectionruby

Dependencies