Installlion's Logo

Installlion.com

How To Uninstall libglobus-gsi-openssl-error-doc on wheezy

To uninstall libglobus-gsi-openssl-error-doc just follow these instructions.

Uninstall just libglobus-gsi-openssl-error-doc

Globus Toolkit - Globus OpenSSL Error Handling Documentation Files Debian 7.0 doc 2.1-2

sudo apt-get remove libglobus-gsi-openssl-error-doc

Which will remove just the libglobus-gsi-openssl-error-doc package itself.

Uninstall libglobus-gsi-openssl-error-doc and its dependencies

sudo apt-get remove --auto-remove libglobus-gsi-openssl-error-doc

This will remove the libglobus-gsi-openssl-error-doc package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libglobus-gsi-openssl-error-doc then this will work.

  Caution!   Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libglobus-gsi-openssl-error-doc  

Or similarly, like this libglobus-gsi-openssl-error-doc

sudo apt-get purge --auto-remove libglobus-gsi-openssl-error-doc  

Package Data

Packagelibglobus-gsi-openssl-error-doc
Version2.1-2
MaintainerMattias Ellert
DescriptionGlobus Toolkit - Globus OpenSSL Error Handling Documentation Files
Distrodebian
Releasewheezy
Repomain
Sectiondoc

Dependencies