Installlion's Logo

Installlion.com

How To Install libruby1.8 on wheezy

To install libruby1.8 just follow these instructions.

Install libruby1.8

Libraries necessary to run Ruby 1.8 Debian 7.0 libs 1.8.7.358-7.1+deb7u3

sudo apt-get install libruby1.8

Which will install libruby1.8 and any other packages on which it depends.

Package Data

Packagelibruby1.8
Version1.8.7.358-7.1+deb7u3
Maintainerakira yamada
DescriptionLibraries necessary to run Ruby 1.8
Distrodebian
Releasewheezy
Repomain
Sectionlibs

Dependencies