Installlion's Logo

Installlion.com

How To Install parley-data On Linux Mint 17.2

To install parley-data just follow these instructions.

Install parley-data

data files for the Parley vocabulary trainer vocabulary trainer.Linux Mint 17.2kde4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
sudo apt-get install parley-data

Which will install parley-data and any other packages on which it depends.

Package Data

Packageparley-data
Version4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
MaintainerKubuntu Developers <[email protected]>
Home pagehttps://projects.kde.org/projects/kde/kdeedu/parley
Descriptiondata files for the Parley vocabulary trainer vocabulary trainer.
Distrolinuxmint
Releaserafaela
Repoimport
Sectionkde

Dependencies

parley-data is not dependent on any other packages.