Installlion's Logo

Installlion.com

How To Install libmate-panel-applet4-1 On Linux Mint 17.1

To install libmate-panel-applet4-1 just follow these instructions.

Install libmate-panel-applet4-1

library for MATE Panel appletsLinux Mint 17.1libs1.8.1-1+rebecca
sudo apt-get install libmate-panel-applet4-1

Which will install libmate-panel-applet4-1 and any other packages on which it depends.

Package Data

Packagelibmate-panel-applet4-1
Version1.8.1-1+rebecca
MaintainerStefano Karapetsas <[email protected]>
Home pagehttp://www.mate-desktop.org/
Descriptionlibrary for MATE Panel applets
Distrolinuxmint
Releaserebecca
Repoimport
Sectionlibs

Dependencies