Installlion's Logo

Installlion.com

How To Install libhpmud-dev On Linux Mint 17.3

To install libhpmud-dev just follow these instructions.

Install libhpmud-dev

HP Multi-Point Transport Driver (hpmud) development libraries printing on most HP SFP (single function peripheral) inkjets and many LaserJets, and for scanning, sending faxes and for photo-card access on most HP MFP (multi-function peripheral) printers.Linux Mint 17.3libdevel3.15.2-0trusty4.1
sudo apt-get install libhpmud-dev

Which will install libhpmud-dev and any other packages on which it depends.

Package Data

Packagelibhpmud-dev
Version3.15.2-0trusty4.1
MaintainerDebian HPIJS and HPLIP maintainers <[email protected]>
Home pagehttp://hplipopensource.com/hplip-web/index.html
DescriptionHP Multi-Point Transport Driver (hpmud) development libraries printing on most HP SFP (single function peripheral) inkjets and many LaserJets, and for scanning, sending faxes and for photo-card access on most HP MFP (multi-function peripheral) printers.
Distrolinuxmint
Releaserosa
Repoimport
Sectionlibdevel

Dependencies