Installlion's Logo

Installlion.com

How To Install baloo-kf5 On Parrot 3.7

To install baloo-kf5 just follow these instructions.

Install baloo-kf5

framework for searching and managing metadataParrot 3.7utils5.28.0-2
sudo apt-get install baloo-kf5

Which will install baloo-kf5 and any other packages on which it depends.

Package Data

Packagebaloo-kf5
Version5.28.0-2
MaintainerDebian/Kubuntu Qt/KDE Maintainers <[email protected]>
Home pagehttps://projects.kde.org/projects/frameworks/baloo
Descriptionframework for searching and managing metadata
Distroparrot
Releasejollyroger
Repomain
Sectionutils

Dependencies