Installlion's Logo

Installlion.com

How To Install default-jre on jollyroger

To install default-jre just follow these instructions.

Install default-jre

Standard Java or Java compatible Runtime runtime recommended for this architecture, which is openjdk-8-jre for amd64. Parrot 3.7 java 2:1.8-59

sudo apt-get install default-jre

Which will install default-jre and any other packages on which it depends.

Package Data

Packagedefault-jre
Version2:1.8-59
MaintainerDebian Java Maintainers
DescriptionStandard Java or Java compatible Runtime runtime recommended for this architecture, which is openjdk-8-jre for amd64.
Distroparrot
Releasejollyroger
Repomain
Sectionjava

Dependencies