Installlion's Logo

Installlion.com

How To Install strongswan-plugin-openssl On Ubuntu 14.04 LTS

To install strongswan-plugin-openssl just follow these instructions.

Install strongswan-plugin-openssl

strongSwan plugin for OpenSSLUbuntu 14.04 LTSnet5.1.2-0ubuntu2
sudo apt-get install strongswan-plugin-openssl

Which will install strongswan-plugin-openssl and any other packages on which it depends.

Package Data

Packagestrongswan-plugin-openssl
Version5.1.2-0ubuntu2
MaintainerUbuntu Developers <[email protected]>
Home pagehttp://www.strongswan.org
DescriptionstrongSwan plugin for OpenSSL
Distroubuntu
Releasetrusty
Repomain
Sectionnet

Dependencies