Installlion's Logo

Installlion.com

How To Install guile-1.8-libs on trusty

To install guile-1.8-libs just follow these instructions.

Install guile-1.8-libs

Core Guile libraries Ubuntu 14.04 LTS universe/libs 1.8.8+1-8ubuntu3

sudo apt-get install guile-1.8-libs

Which will install guile-1.8-libs and any other packages on which it depends.

Package Data

Packageguile-1.8-libs
Version1.8.8+1-8ubuntu3
MaintainerUbuntu Developers
DescriptionCore Guile libraries
Distroubuntu
Releasetrusty
Repouniverse
Sectionuniverse/libs

Dependencies