Installlion's Logo

Installlion.com

How To Install guile-1.8 on trusty

To install guile-1.8 just follow these instructions.

Install guile-1.8

GNU extension language and Scheme interpreter Ubuntu 14.04 LTS universe/interpreters 1.8.8+1-8ubuntu3

sudo apt-get install guile-1.8

Which will install guile-1.8 and any other packages on which it depends.

Package Data

Package guile-1.8
Version 1.8.8+1-8ubuntu3
Maintainer Ubuntu Developers
Description GNU extension language and Scheme interpreter
Distro ubuntu
Release trusty
Repo universe
Section universe/interpreters

Dependencies