Installlion's Logo

Installlion.com

How To Install libmagplus3 on trusty

To install libmagplus3 just follow these instructions.

Install libmagplus3

ECMWF meteorological plotting software library Ubuntu 14.04 LTS universe/libs 2.18.15-5

sudo apt-get install libmagplus3

Which will install libmagplus3 and any other packages on which it depends.

Package Data

Package libmagplus3
Version 2.18.15-5
Maintainer Ubuntu Developers
Description ECMWF meteorological plotting software library
Distro ubuntu
Release trusty
Repo universe
Section universe/libs

Dependencies