Installlion's Logo

Installlion.com

How To Install libmlt-data on trusty

To install libmlt-data just follow these instructions.

Install libmlt-data

multimedia framework (data) Ubuntu 14.04 LTS universe/libs 0.9.0-3

sudo apt-get install libmlt-data

Which will install libmlt-data and any other packages on which it depends.

Package Data

Package libmlt-data
Version 0.9.0-3
Maintainer Ubuntu Developers
Description multimedia framework (data)
Distro ubuntu
Release trusty
Repo universe
Section universe/libs

Dependencies