Installlion's Logo

Installlion.com

How To Install magics++ on trusty

To install magics++ just follow these instructions.

Install magics++

Executables for the magics++ library Ubuntu 14.04 LTS universe/utils 2.18.15-5

sudo apt-get install magics++

Which will install magics++ and any other packages on which it depends.

Package Data

Package magics++
Version 2.18.15-5
Maintainer Ubuntu Developers
Description Executables for the magics++ library
Distro ubuntu
Release trusty
Repo universe
Section universe/utils

Dependencies