Installlion's Logo

Installlion.com

How To Install mda-lv2 on trusty

To install mda-lv2 just follow these instructions.

Install mda-lv2

Paul Kellett's MDA plugins ported to LV2 Ubuntu 14.04 LTS universe/sound 1.0.0~dfsg0-1

sudo apt-get install mda-lv2

Which will install mda-lv2 and any other packages on which it depends.

Package Data

Package mda-lv2
Version 1.0.0~dfsg0-1
Maintainer Ubuntu Developers
Description Paul Kellett's MDA plugins ported to LV2
Distro ubuntu
Release trusty
Repo universe
Section universe/sound

Dependencies