Installlion's Logo

Installlion.com

How To Install minpack-dev on trusty

To install minpack-dev just follow these instructions.

Install minpack-dev

nonlinear equations and nonlinear least squares static library Ubuntu 14.04 LTS universe/devel 19961126+dfsg1-2ubuntu1

sudo apt-get install minpack-dev

Which will install minpack-dev and any other packages on which it depends.

Package Data

Package minpack-dev
Version 19961126+dfsg1-2ubuntu1
Maintainer Ubuntu Developers
Description nonlinear equations and nonlinear least squares static library
Distro ubuntu
Release trusty
Repo universe
Section universe/devel

Dependencies