Installlion's Logo

Installlion.com

How To Install mlterm-im-m17nlib on trusty

To install mlterm-im-m17nlib just follow these instructions.

Install mlterm-im-m17nlib

MultiLingual TERMinal, m17nlib input method plugin Ubuntu 14.04 LTS universe/x11 3.3.2-1

sudo apt-get install mlterm-im-m17nlib

Which will install mlterm-im-m17nlib and any other packages on which it depends.

Package Data

Package mlterm-im-m17nlib
Version 3.3.2-1
Maintainer Ubuntu Developers
Description MultiLingual TERMinal, m17nlib input method plugin
Distro ubuntu
Release trusty
Repo universe
Section universe/x11

Dependencies