Installlion's Logo

Installlion.com

How To Install libtinfo5 on vivid

To install libtinfo5 just follow these instructions.

Install libtinfo5

shared low-level terminfo library for terminal handling Ubuntu 15.04 libs 5.9+20140712-2ubuntu2

sudo apt-get install libtinfo5

Which will install libtinfo5 and any other packages on which it depends.

Package Data

Package libtinfo5
Version 5.9+20140712-2ubuntu2
Maintainer Ubuntu Developers
Description shared low-level terminfo library for terminal handling
Distro ubuntu
Release vivid
Repo main
Section libs

Dependencies