Installlion's Logo

Installlion.com

How To Install ruby2.1-dev on vivid

To install ruby2.1-dev just follow these instructions.

Install ruby2.1-dev

Header files for compiling extension modules for the Ruby 2.1 Ubuntu 15.04 ruby 2.1.2-2ubuntu3

sudo apt-get install ruby2.1-dev

Which will install ruby2.1-dev and any other packages on which it depends.

Package Data

Packageruby2.1-dev
Version2.1.2-2ubuntu3
MaintainerUbuntu Developers
DescriptionHeader files for compiling extension modules for the Ruby 2.1
Distroubuntu
Releasevivid
Repomain
Sectionruby

Dependencies