Installlion's Logo

Installlion.com

How To Install yamagi-quake2 On Ubuntu 15.04

To install yamagi-quake2 just follow these instructions.

Install yamagi-quake2

enhanced version of id Software's Quake II – clientUbuntu 15.04multiverse/games5.21~dfsg1-2
sudo apt-get install yamagi-quake2

Which will install yamagi-quake2 and any other packages on which it depends.

Package Data

Packageyamagi-quake2
Version5.21~dfsg1-2
MaintainerUbuntu Developers <[email protected]>
Home pagehttp://www.yamagi.org/quake2/
Descriptionenhanced version of id Software's Quake II – client
Distroubuntu
Releasevivid
Repomultiverse
Sectionmultiverse/games

Dependencies