Installlion's Logo

Installlion.com

How To Install gstreamer1.0-plugins-bad-faad on vivid

To install gstreamer1.0-plugins-bad-faad just follow these instructions.

Install gstreamer1.0-plugins-bad-faad

GStreamer faad plugin from the "bad" set Ubuntu 15.04 universe/libs 1.4.5-1ubuntu2

sudo apt-get install gstreamer1.0-plugins-bad-faad

Which will install gstreamer1.0-plugins-bad-faad and any other packages on which it depends.

Package Data

Package gstreamer1.0-plugins-bad-faad
Version 1.4.5-1ubuntu2
Maintainer Ubuntu Developers
Description GStreamer faad plugin from the "bad" set
Distro ubuntu
Release vivid
Repo universe
Section universe/libs

Dependencies