Installlion's Logo

Installlion.com

How To Install libqt5gui5-gles on vivid

To install libqt5gui5-gles just follow these instructions.

Install libqt5gui5-gles

Qt 5 GUI module - OpenGLES Ubuntu 15.04 universe/libs 5.4.1+dfsg-0ubuntu2

sudo apt-get install libqt5gui5-gles

Which will install libqt5gui5-gles and any other packages on which it depends.

Package Data

Package libqt5gui5-gles
Version 5.4.1+dfsg-0ubuntu2
Maintainer Ubuntu Developers
Description Qt 5 GUI module - OpenGLES
Distro ubuntu
Release vivid
Repo universe
Section universe/libs

Dependencies