Installlion's Logo

Installlion.com

How To Install ocaml-native-compilers On Ubuntu 15.04

To install ocaml-native-compilers just follow these instructions.

Install ocaml-native-compilers

Native code compilers of the OCaml suite (the .opt ones)Ubuntu 15.04universe/devel4.01.0-4ubuntu1
sudo apt-get install ocaml-native-compilers

Which will install ocaml-native-compilers and any other packages on which it depends.

Package Data

Packageocaml-native-compilers
Version4.01.0-4ubuntu1
MaintainerUbuntu Developers <[email protected]>
Home pagehttp://caml.inria.fr/
DescriptionNative code compilers of the OCaml suite (the .opt ones)
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/devel

Dependencies