Installlion's Logo

Installlion.com

How To Install qtdeclarative5-ubuntu-webapps-api on vivid

To install qtdeclarative5-ubuntu-webapps-api just follow these instructions.

Install qtdeclarative5-ubuntu-webapps-api

Virtual Package depending on Unity Webapps QML Component Ubuntu 15.04 universe/gnome 0.1+15.04.20150409-0ubuntu1

sudo apt-get install qtdeclarative5-ubuntu-webapps-api

Which will install qtdeclarative5-ubuntu-webapps-api and any other packages on which it depends.

Package Data

Packageqtdeclarative5-ubuntu-webapps-api
Version0.1+15.04.20150409-0ubuntu1
MaintainerUbuntu Desktop Team
DescriptionVirtual Package depending on Unity Webapps QML Component
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/gnome

Dependencies