Installlion's Logo

Installlion.com

How To Install volatility On Ubuntu 15.04

To install volatility just follow these instructions.

Install volatility

advanced memory forensics frameworkUbuntu 15.04universe/utils2.4-4
sudo apt-get install volatility

Which will install volatility and any other packages on which it depends.

Package Data

Packagevolatility
Version2.4-4
MaintainerUbuntu Developers <[email protected]>
Home pagehttp://www.volatilityfoundation.org
Descriptionadvanced memory forensics framework
Distroubuntu
Releasevivid
Repouniverse
Sectionuniverse/utils

Dependencies