Installlion's Logo

Installlion.com

How To Install wesnoth-1.10-low on vivid

To install wesnoth-1.10-low just follow these instructions.

Install wesnoth-1.10-low

"Legend of Wesmere" official campaign for Wesnoth (branch 1.10) Ubuntu 15.04 universe/games 1:1.10.7-2

sudo apt-get install wesnoth-1.10-low

Which will install wesnoth-1.10-low and any other packages on which it depends.

Package Data

Package wesnoth-1.10-low
Version 1:1.10.7-2
Maintainer Ubuntu Developers
Description "Legend of Wesmere" official campaign for Wesnoth (branch 1.10)
Distro ubuntu
Release vivid
Repo universe
Section universe/games

Dependencies