Installlion's Logo

Installlion.com

How To Install libvlccore8 on wily

To install libvlccore8 just follow these instructions.

Install libvlccore8

base library for VLC and its modules Ubuntu 15.10 universe/libs 2.2.1-3

sudo apt-get install libvlccore8

Which will install libvlccore8 and any other packages on which it depends.

Package Data

Packagelibvlccore8
Version2.2.1-3
MaintainerUbuntu Developers
Descriptionbase library for VLC and its modules
Distroubuntu
Releasewily
Repouniverse
Sectionuniverse/libs

Dependencies