Installlion's Logo

Installlion.com

How To Install ocaml-mingw-w64-i686 On Ubuntu 15.10

To install ocaml-mingw-w64-i686 just follow these instructions.

Install ocaml-mingw-w64-i686

OCaml cross-compiler based on mingw — 32 bit compilerUbuntu 15.10universe/ocaml4.01.0~20140328-1
sudo apt-get install ocaml-mingw-w64-i686

Which will install ocaml-mingw-w64-i686 and any other packages on which it depends.

Package Data

Packageocaml-mingw-w64-i686
Version4.01.0~20140328-1
MaintainerUbuntu Developers <[email protected]>
DescriptionOCaml cross-compiler based on mingw — 32 bit compiler
Distroubuntu
Releasewily
Repouniverse
Sectionuniverse/ocaml

Dependencies