Installlion's Logo

Installlion.com

How To Install ocaml-mingw-w64 On Ubuntu 15.10

To install ocaml-mingw-w64 just follow these instructions.

Install ocaml-mingw-w64

OCaml cross-compiler based on mingw — Meta-packageUbuntu 15.10universe/ocaml4.01.0~20140328-1
sudo apt-get install ocaml-mingw-w64

Which will install ocaml-mingw-w64 and any other packages on which it depends.

Package Data

Packageocaml-mingw-w64
Version4.01.0~20140328-1
MaintainerUbuntu Developers <[email protected]>
DescriptionOCaml cross-compiler based on mingw — Meta-package
Distroubuntu
Releasewily
Repouniverse
Sectionuniverse/ocaml

Dependencies