Installlion's Logo

Installlion.com

How To Install xen-hypervisor-4.4-amd64 on wily

To install xen-hypervisor-4.4-amd64 just follow these instructions.

Install xen-hypervisor-4.4-amd64

Transitional package for upgrade Ubuntu 15.10 universe/kernel 4.5.1-0ubuntu1

sudo apt-get install xen-hypervisor-4.4-amd64

Which will install xen-hypervisor-4.4-amd64 and any other packages on which it depends.

Package Data

Package xen-hypervisor-4.4-amd64
Version 4.5.1-0ubuntu1
Maintainer Ubuntu Developers
Description Transitional package for upgrade
Distro ubuntu
Release wily
Repo universe
Section universe/kernel

Dependencies