Installlion's Logo

Installlion.com

How To Install barbican-api On Ubuntu 16.10

To install barbican-api just follow these instructions.

Install barbican-api

OpenStack Key Management Service – API ServerUbuntu 16.10net1:3.0.0-0ubuntu1
sudo apt-get install barbican-api

Which will install barbican-api and any other packages on which it depends.

Package Data

Packagebarbican-api
Version1:3.0.0-0ubuntu1
MaintainerUbuntu Developers <[email protected]>
Home pagehttps://github.com/openstack/barbican
DescriptionOpenStack Key Management Service – API Server
Distroubuntu
Releaseyakkety
Repomain
Sectionnet

Dependencies