Installlion's Logo

Installlion.com

How To Install libglib2.0-dev on yakkety

To install libglib2.0-dev just follow these instructions.

Install libglib2.0-dev

Development files for the GLib library Ubuntu 16.10 libdevel 2.50.0-1

sudo apt-get install libglib2.0-dev

Which will install libglib2.0-dev and any other packages on which it depends.

Package Data

Packagelibglib2.0-dev
Version2.50.0-1
MaintainerUbuntu Developers
DescriptionDevelopment files for the GLib library
Distroubuntu
Releaseyakkety
Repomain
Sectionlibdevel

Dependencies